Solucionar problema de webcam en Skype en Debian

Cuando instale Skype en Debian, a pesar de que me detectaba la webcam sin mayor problema, la imagen aparecía negra. Este video que encontré en youtube me solucionó el problema, para debian Squeeze. Sin embargo cuando actualicé a Wheeze tuve que cambiar algunas cosas.

Nos movemos a Sistema de Archivos/usr/share/applications/

Ahí buscamos la aplicación de Skype, y con el click secundario de mause, le damos en la opción Copiar y pegamos la copia en Escritorio

Ahora nos vamos al escritorio, y en la copia que hemos hecho, con el botón secundario del mause, seleccionamos propiedades. En la caja de texto para el comando debe de quedar así para Squeeze:  env LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype

En Wheeze debe de quedar así: env LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype

Guardamos y listo, entramos a Skype desde esa copia que hemos creado y editado y la cámara funciona.

Etiquetas: , , , , , , , , , , , , , , , ,

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


A %d blogueros les gusta esto: